Problem Receiving Sysex from CZ-5000

Problem Receiving Sysex from CZ-5000

Postby pachyderm » 08 Aug 2016, 08:42

I am using MIDI-OX to send and receive sysex from my Casio CZ-5000. Before I had the AL-88c, this always worked smoothly. When I first got the AL-88c, I had the CZ-5000 patched into MIDI In and Out 1. When I tried receiving sysex patches from the CZ-5000, the process would freeze and never finish. MIDI-OX showed a screen saying "Waiting for Completion" and "0 bytes finished."

I simply moved the CZ-5000 over to MIDI In and Out 3 on the AL-88c and now it seems to work. Is my AL-88c defective? Is there something wrong with the first set of MIDI in and out ports specifically?

CopperLan Version 1.4(3)
Windows 7 Professional
pachyderm
 
Posts: 7
Joined: 30 Jul 2016, 19:52

Re: Problem Receiving Sysex from CZ-5000

Postby CopperPhil » 08 Aug 2016, 09:03

Hi,

Since it is working fine when you connect the CS-5000 to another MIDI port, the problem is not due to CopperLan itself (which is just handling the communication between the AL-88 and the computer).

To my knowledge, the AL88 port 1 is not handled by the same chip than the other ports. But as far I know, it has never been a problem so far.

Please report to Alyseum if you want more support on this topic.
CopperPhil
 
Posts: 471
Joined: 30 Mar 2011, 15:02
Location: Brussels


Return to Bug report

cron