No Ethernet interface anymore 1.3(3)

No Ethernet interface anymore 1.3(3)

Postby Onosendai » 12 Dec 2016, 20:17

Hello,

For a reason i don't understand, my copperlan manager doesn't find anymore my ethernet interface. I've done nothing new !

I have a PC under Windows 8.1, never had a problem before that.

Any advise ?
Onosendai
 
Posts: 6
Joined: 12 Dec 2016, 20:13

Re: No Ethernet interface anymore 1.3(3)

Postby verstaerker » 18 Dec 2016, 12:26

any certain reason you're not using version 1.4?
verstaerker
 
Posts: 33
Joined: 18 Sep 2015, 19:00

Re: No Ethernet interface anymore 1.3(3)

Postby Onosendai » 19 Dec 2016, 03:42

Not at all, when i launch the search for new updates, he can't find any.

I tried to install the last version, it freeze at "Verifying Ethernet Selection, please wait"

Any ideas ?
Onosendai
 
Posts: 6
Joined: 12 Dec 2016, 20:13

Re: No Ethernet interface anymore 1.3(3)

Postby CopperPhil » 27 Jan 2017, 15:30

Hi,

Sorry for the late answer.

It is possible that the VNM service is stuck due to a specific MIDI driver. We had some problems in the past with 3rd party drivers broken after a system upgrade.

The first thing to do in such situation is to disconnect all your MIDI gears from the computer, then reboot (or simply restart the CPVNM service). If CopperLan is back to normal, then you can reconnect your MIDI devices one by one until you find which one is causing the problem. Finally an update of the related MIDI driver should fix the problem.

About the CopperLan upgrade notification, a new version of the CopperLan package including a brand new upgrade sub-system is currently under test. We'll post here, on our Facebook page and in several forum when it is available.

/Phil
CopperPhil
 
Posts: 471
Joined: 30 Mar 2011, 15:02
Location: Brussels


Return to Bug report

cron