Crazy question regarding the uninstaller...

Crazy question regarding the uninstaller...

Postby rockum » 16 Mar 2019, 01:09

This is going to be a crazy question, but I thought you would be the only person that might know the answer.

I own a Softube Console 1 USB midi controller. It does not quite work right because I always have to unplug it and plug it back in after a restart. I looked for a way to get the same effect through software, but couldn't find a solution, so for months I have physically unplugged the USB over and over. Low and behold, I ran the Copperlan Uninstaller so I could update and when the uninstaller ran BOOM my Console 1 recognized. I ran the uninstaller several times and it consistently got the Console 1 online. The effect is not permanent. It only reconnects the device when Copperlan Uninstaller runs. Do you have any idea what the uninstaller might be doing that fixes my problem? Wondering if I might be able to write a script that does the same thing without uninstalling Copperlan.

Thanks for your time and consideration and much love for Copperlan as always...


*computer type - coustom build
*operating system used - Windows X
*version of CopperLan Manager app - 1.4(5)
*MIDI related apps installed (not running) - Not applicable
*MIDI related apps installed and running
*MIDI drivers specific to these apps
*MIDI hardware interfaces:
Loop Midi
Motu Drivers for MTP AV and Midi Express
Softube Console 1
Novation Launchpad and Zero SLMkii
Perhaps others...
rockum
 
Posts: 4
Joined: 26 Jan 2013, 19:50

Re: Crazy question regarding the uninstaller...

Postby Ripper » 26 Mar 2019, 20:48

Try to stop the cpvnm service (without uninstalling copperlan of course) and see if the Softube Console is recognised. I had that issue with a Zoom G5 Effects Processor and it works that way.

Yep, i know... :roll: :|
;)
Ripper
 
Posts: 45
Joined: 05 Mar 2013, 13:40


Return to Questions

cron