Noob, help required.

Noob, help required.

Postby stueybuk » 10 May 2017, 20:28

I have just aquired an AL-88c. I have out from my contorller to IN 1 on the device. Outs 1-3 are connected to the ins on my synths. I have patched the connection from IN 1 to OUT 1 but am not getting any signal to my synth.

Help.
stueybuk
 
Posts: 4
Joined: 10 May 2017, 20:04

Re: Noob, help required.

Postby Ripper » 11 May 2017, 09:53

I don't want to sound too obvious, but: is the controller sending the right channel according to the receiving channel in the synth? And is the cp manager matching those settings?
Ripper
 
Posts: 39
Joined: 05 Mar 2013, 13:40

Re: Noob, help required.

Postby stueybuk » 11 May 2017, 15:04

Thanks Ripper, I have been asked by Alyseum to revert back to Copperlan 1.4.3 but am unable to install it due to "error opening file for writing" messages. I am able to patch between my other midi interfaces so I don't think it's a channel issue.
stueybuk
 
Posts: 4
Joined: 10 May 2017, 20:04

Re: Noob, help required.

Postby CopperPhil » 11 May 2017, 15:47

I you have any problem during CopperLan installation, the first thing is - if you are running on a PC - to ensure that you run the installer in administrator mode (righ click, run as administrator). If it is still not working, uninstall CopperLan, reboot, then install the 1.4.3. It should work then.

BTW, regarding your first message, did you check if you can see the connections to/from the AL-88 from the CopperLan Manager's Overview tab when you expand the AL-88 device? Can run two instance of CopperLan Manager, the first showing the Overview tab, the second the Connect tab, the create connections to the AL88 and check what is going on the Overview tab? Do you see the connection showing and then disappear? or they are still there but no MIDI going through? can you check if the AL-88 OUTs connected through CopperLan are sending ActiveSensing (0xFE) messages?
CopperPhil
 
Posts: 471
Joined: 30 Mar 2011, 15:02
Location: Brussels

Re: Noob, help required.

Postby stueybuk » 11 May 2017, 15:50

I have now reverted to 1.4.3, had to manually remove some of the files left from the other version. All seems to be working as expected now. Not sure why the latest version did not work.
Thanks for the replies anyway.

Cheers,

Stu
stueybuk
 
Posts: 4
Joined: 10 May 2017, 20:04

Re: Noob, help required.

Postby CopperPhil » 11 May 2017, 15:57

I have absolutely no idea why the last version is not working. Unfortunately we have no AL-88 here to test.

Are there other AL-88 users around here having similar issue with the last CopperLan package?
CopperPhil
 
Posts: 471
Joined: 30 Mar 2011, 15:02
Location: Brussels

Re: Noob, help required.

Postby stueybuk » 11 May 2017, 15:59

Obviously Alyseum are aware of an issue as that was the first thing they asked me to try.
stueybuk
 
Posts: 4
Joined: 10 May 2017, 20:04

Re: Noob, help required.

Postby solipsvs » 23 May 2017, 13:26

hahaha im beginning to see why alyseum have a problem with copperlan
solipsvs
 
Posts: 12
Joined: 30 Nov 2016, 21:07


Return to General

cron