Scope PCI can't be turned on

Scope PCI can't be turned on

Postby borgtechnologies » 02 Mar 2016, 16:08


New user here...

I recently bought the Alyseum AL-88c, installed copperlan and set it up, all very straight forward.
However, not all works as planned. My setup:

MacbookPro running Copperlan v1.4, Ableton Live, RME Fireface 800, various USB midi controllers (everything working perfectly)
Windows XP desktop, only running Scope Xite DSP and Scope PCI DSP software. (copperlan v1.3 installed)
both computers and the AL-88c are connected through an ethernet switch.

Now, whatever I do, I just can't find a way to activate the Scope PCI ports in copperlan. Scope Xite ports work.
Also special: there is one port in the PCI project, but two show up in copperlan, there are two active ports in the Xite project, and three show up in copperlan.
As the only thing I use on the PC are the Scope DSP programs, I tried to uninstall all possible apps that could hold ransom the PCI MIDI ports (lemur apps like griid and kapturepad which show up in copperlan, even after being deleted, etRTP, loopMIDI,...)
Still no luck, Xite works, PCI not (shows up, but can't be activated)

start PC,
launch both Scope apps, when finished:
start Mac, copperlan autostarts:
go to edit tab and activate Scope Xite, PCI doesn't respond
get on with my music and just use normal midi between fireface and scope pci should I need it

as other scope and copperlan users suggested, I also tried to run CPVNM.exe after both scope apps have finished loading and before opening the copperlan manager, to no avail.

Not a showstopper, but would really like this fixed, as the concept is great!


addendum: on the alyseum site, it is advised to upgrade the firmware, where it needs copperlan v1.0 to do so. I can't find v1.0 anywhere, and am waiting for a response from alyseum. the unit works, so I see no reason to upgrade the firmware, maybe there is...
Posts: 1
Joined: 02 Mar 2016, 15:44

Re: Scope PCI can't be turned on

Postby cgodzillao » 29 Oct 2016, 13:37


did you find that v1.0 ?
if you have any link thx
Posts: 14
Joined: 22 Oct 2014, 15:39

Re: Scope PCI can't be turned on

Postby Ripper » 02 Nov 2016, 18:49

Posts: 45
Joined: 05 Mar 2013, 13:40

Return to Windows and Mac installation